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InDesign is a layout and design program for print documents. It is 
Adobe’s replacement for Pagemaker and is tightly integrated with 
Adobe Photoshop, Adobe Illustrator and Adobe Acrobat.  You can 
produce PDF documents directly from InDesign.

Use InDesign to create documents that require precise layout and 
creative control, such as handouts, newsletters, posters, brochures, 
manuscripts or books.
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Getting Around InDesign

Opening and closing documents 
Open and close InDesign documents and template fi les just as you would in other 
programs. 

You can also use the File > Open command to open fi les from InDesign 1. x or 2.x, 
InDesign Interchange fi les, Adobe PageMaker ®6.5 and later, and QuarkXPress.
(Third-party vendors may make plug-in software that lets you open other fi le formats). 

Import text or images from non-InDesign fi les
Go to File > Place to import content from other applications 

You can import text from .doc, .rtf, or .txt fi les.  Some character and paragraph 
formatting will be maintained.  For instance, styles can be imported from MS Word, but 
most page-layout such as margin and column settings will be ignored and will need to be 
re-applied in InDesign.  

Typical images formats for use in InDesign documents are .tif, .ai and .eps.  You can also 
import  .jpg, .gif, .psd and .png fi les.

 A .pdf fi le can be imported into an InDesign page, and layout, graphics, and typography 

will be preserved, but you will not be able to edit a placed PDF page within InDesign. 

Inside the InDesign window
When you open a blank page, depending on settings made in File > Document Setup..., 
and in the View menu , you may see various colored lines that describe the page parts:

InDesign File Extensions
INDD: InDesign document fi le 

INDT: InDesign template fi le
Note: When you open an InDesign 
template, it opens as a new, untitled 
document based on the template.

There are also...

INDL: InDesign library fi le 

INDB: In Design book fi le

Page 

Spread

Margin 
guides

Column 
guides  

Rulers Slug area

Bleed area

Pasteboard
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Column guides
 Column guides appear in the “background” as guidelines, but text blocks can be layed-
out anywhere and are not restricted to the columns.

When you create a new document (File > New > Document...), you can setup column 
guides that will appear on every page.

To create additional guides on individual pages:

1. Go to View > Show Rulers drag a guide out of the top or left ruler. 

2. Position the cursor in the top or side ruler, then drag to pull a guide onto the 
page.

3. Once a guide is on the page you can reposition it using the Selection tool unless 
guides are locked.  If guides are locked, right-click on the pasteboard then 
uncheck Lock guides.

To show and hide the outlines go to...
 View > Overprint View (hides/shows box around each text objects)

 View > Show/Hide Guides (shows or hides margin & column guides)

    (Note: Keyboard shortcuts are shown in the menu next to the commands.)

Palettes
InDesign provides both menu commands and palettes for formatting and arranging your 
pages.  Palettes can be tucked away on the right side of the application window (click on 
bar), or tabs can be torn out of the group to be dragged around the screen, grouped, and 
regrouped.  

Note: Every palette has an Options menu that pops-out of the top corner.
The menu changes depending on which palette is “on top” in its group.

The Page palette
Use the page palette to navigate pages, rearrange pages, and attach pages to master 
pages (see below).

• Use the Pop-out menu off the Page Palette to insert/delete pages or spreads.

• Drag and drop the pages on the palette 
to rearrange page order.

• Double-click on a page icon to go to 
that page 

Other methods to navigate pages

• To move ahead one full page, on your 
keyboard, press 
OPTION + the down-arrow.

• Use the page navigation buttons or pop-out menu at the bottom of the document 
window to change pages.

Lost Palettes? 
Go to Window  >  Palette name...

Click here for 
options menu

—Getting Around InDesign
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Master pages
It’s convenient and effi cient to use master pages for repeated layouts or layout elements.  
For instance, you may want to use a master page to include a consistent header and 
footer on each page, and to include page numbering.

To create a Master page
You can either model a Master page on an existing page (simply drag the page icon onto 
the Master icon in the Page palette), or you can go to the pop-out Options menu of the 
Page Palette and choose New Master.  Once you set up the Master page, you can apply 
it to pages.

To attach pages to a Master page
In the Page palette, click on the page icon (Shift-click to select multiple pages), then in 
the pop-out Options menu for the Pages palette, choose Apply Master to pages. (You 
can also just drag and drop the Master icon at the top of the Pages palette  onto the page 
icon that you want to attach to the Master).

To detach a page from a Master page
Click the page number, then use the Page Options menu to choose > Apply Master, and 
choose [None] (or drag the [None] icon onto the page icon in the pages palette.

The Toolbox
To choose a tool click on an icon in the Toolbox. Once you move the cursor over the 
page,  the cursor will change to indicate which tool is in use. 

Some tools are applied by simply clicking, others, you drag.

There are several groups of tools: 
 •     The Select tools are used to reposition, or pick page elements for editing

 •     Drawing tools create shapes and text

 •     Transform tools alter the size and shape of page elements 
       (rotate, scale, etc.) 

 •     View tools help to navigate pages

 •     Color Picker tools choose stroke and fi ll colors

 •     The Window View buttons hide and show the Pasteboard

By default, the Toolbox appears as two vertical columns of tools. Double-clicking on 
the  top bar to cycle it through other layouts: from double column, to a single vertical 
column, to a horizontal row.  (The positions of individual tools  cannot be rearranged in 
the toolbox.)

Hidden Tools
The Toolbox contains several hidden tools 
related to the visible tools.  

To get at hidden tools, position the pointer 
over a tool with a black triangle in the 
bottom-right corner. Hold down the mouse 
button to pop-out the tool set, then select a 
tool. 

Drawing tools

Transform tools

More transform 
and drawing tools

Select tools

Window view 
 buttons

Color pickers

View tools

Hold cursor here 
to pop-out hidden tool
menu

In this example...

Page 1 does not 

use a master page

Pages 2 - 7 

use Master A 
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       Fill color set at 50% in Color palette.

      Object set at 50% in Transparency palette.

Working with Color
There are several panels for picking colors; they work in sync with one another.

The Toolbar color buttons
The color picker on the Toolbar lets you change the color setup for the currently selected 
object, or prepare for using a drawing tool when no objects are selected on the page. 

The Toolbar Color Picker is used to determine if an object has a fi ll color, or a stroke 
color, and if so, whether it is a solid or a gradient. You’ll use the Color and Swatches 
palettes to actually choose colors.

The Color palette
The color palette lets you choose a Tint by percentage of a color.  For instance, a 
mid-tone gray would be 50% of black.  (This does not make the color transparent, 
it just mixes a tint of the color.  Use the Transparency palette to make objects 
transparent.)

You can also use the Color palette to mix a color, (use the Options menu to change 
mode to RGB) then in order to reuse the color, go to the Color palette Options menu and 
choose 
> Add to Swatches...   

The Swatches palette
The Swatches palette stores colors, either as spot colors or process colors.  You can reuse 
colors throughout the document, and then change and update the color wherever it was 
used.

To mix a new color from the Swatches palette, from the Swatches Options menu go to 
 New Color Swatch... and make a new color.

To change the color of an object, select the object, then click on the new color in the 
Swatches palette.

Last used color color from the 
Swatches or Color palette

Fill Color - Click to make 
changes to fi ll color; the 
box will move ontop.

Revert to default colors 
(white fi ll & black stroke)

Swap fi ll and 
stoke colors

No color

Gradient color from the 
Swatches or Color palette

Stroke Color - Click to make 
changes to stroke color;
the box will move ontop.

Click to set Text color
The Color Picker will look like this...

Click to set Container color

Fill color Stroke color

Container color
Text color

Fill color Stroke color

Text color

Container color

Toolbar Color Buttons

Text 
color

Outline 
color

—Working with Color
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Working with Objects

Drawing objects
Each drawing tool has it’s particular settings and methdods.  See the InDesign Help 
pages for specifi cs.

Selecting objects
The Select tool selects an entire object and shows the object’s BOUNDING 
BOX.  Use the Select tool, for instance, to reposition the object on the page.

The Direct Select tool  selects an object for editing, and shows PATH and 
ANCHOR POINTS. Use the Direct Select tool to change the shape of an object. 
Click on an anchor or on a path between anchors, then drag to change the 
object’s shape.

Select tool tips:
•   Drag across multiple objects to select them all

•   Shift+ Click to select multiple objects

•   To select an object under another object, Right-Click (CONTROL-Click - Mac) 
then choose Next Object Below or Last Object Below.

Grouping objects
Grouping objects makes them stick together as one item, so that you can reposition, 
duplicate, resize, etc., the group with one command.

1. Select objects (Shift+Click to select multiple objects)

2. In the Main application menu (or Right-Click menu) go to Object > Group.

       (To ungroup the group, go to Object > Ungroup.)

Duplicating objects
Using the Select tool, hold down the ALT key (Option - Mac).  The cursor will change to 
a double-arrow. Click and drag on the object.  A copy will appear.

Aligning objects
Select the objects you want to line-up.  Click the appropriate button in the Align palette.

Arranging objects
To change the order in which object “stack,” right-click (CTRL-Click - Mac) an object then 
go to Arrange > Send Behind, In front, to Back, to Front...

Copying formatting
Select an object with the Select tool then get the Eyedropper tool and click another 
object to copy it’s formatting.  Note:  In addition to stoke and fi ll colors, the eyedropper 
copies gradient, shadow or feather effects, transparency and for text, font face and size.

Selected objects Grouped objects

Rectangle
(no stroke)

Pencil

Pen

Button tool

Rectangle

Line

Text

Gradient fi ll 

Object selected
using Select Tool

Object selected
using Direct Select 

Tool

—Working with Objects
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Stroking objects
Need an outline (or to edit an outline) around an object?  Select the object with the 
Selection arrow.  Then, in the Stroke panel, choose stroke weight and type (e.g., solid 
or dotted). If you need arrow heads on a line choose a Start or End arrowhead.  Use the 
Color or Swatches palette to choose a color.

Transforming objects
You can precisely position, fl ip, rotate, scale or sheer objects using a variety of 
approaches.

1. First, select the object using the Select tool.  

2. Then do one of the following...

• In the main menu choose Object > Transform > Move, Scale or Sheer...

 A dialog box will open where you can type in a value.

• Use a transform tool from the Toolbar.  
 - Double click the tool in the Toolbar to fi ll out values in a dialog box 

          (same as above).

 - Click the tool once, then move to the page and drag to apply the tool  
          freehand.

• In the Control Menu, use a pop-out value, type a value, or use the Options 
        menu to apply a command 

With strokeNo stroke

Rotate

Sheer  Free Tranform
(Rotate, scale 

or sheer)

Scale

Transform from 
corner, side or center

Horizontal 
coordinate
on page

Vertical
coordinate
on page

Resize
Height 

(default unit is points)

Resize
Width 

Scale 
Width Fill 

Rotate 
angle

Control Panel 
Options menu 

Stroke Sheer 
angle 

Constrain 
proprtions 
on scale 

Scale 
Height 

Constrain 
proprtions 
on resize 

(shown off)
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Working with Text

Text blocks
Drag the Text tool to create a text block, then type into the block. 

You can also draw a shape with a tool such as the oval or polygon tool, then type into 
the shape.

Formatting text with the Control palette
If you don’t see the Control Palette, go to Window > Control.
The Control Palette changes depending on what tool is in use. When the Text tool is in 
use you see attributes for formatting text.

Formatting Characters
Click the “A” (text) button to see character attributes (font, size, line height, tracking, 
kerning, superscript, subscript, underline, etc.)

You can also use the Character Palette  (Type > Character).

Formatting Paragraphs
Click the  [ ¶ ] (paragraph) button to format paragraph attributes (text alignment, left 
indent, fi rst line indent, right indent, space before, space after, etc.).

Alternately, you can use the Paragraph Palette (Type > Paragraph).

Using Styles to format text
Generally, it’s more effi cient to format using styles than to format by hand using the 
Control Palette. 

• Formatting can be applied consistently throughout a document. 

• Styles can be edited to make formatting changes document-wide. 

• Using styles allows you to create a Table of Contents.

• Documents will be more portable between applications and ready for use with 
XML if needed.

Paragraph Styles
Use paragraph styles to format regular blocks of text. Headline, subheadings and a body 
style are the most commonly used paragraph styles. You may also want heading and 
footer styles. In addition to font and size attributes, paragraph styles can include indents, 
lines before and after,  line height, etc.

Character Styles
Apply Character styles to selected text within a paragraph.  For instance, in this 
document, whenever we show a menu command we have applied a character style.

 
jksljf 

djsklf asfjkasd 
fjaskdf asdfmkasjf 

asdmnfm sfnmasfd 
ansdfmas dfnsmdf 

snmd nm

To create a new style...
Open the Paragraph Style or 
Character Style Palette (Type > 
Paragraph Styles).

From the pop-out menu at the top of 
the palette, choose > New Style...

Create settings for each category as 
needed.

—Working with Text
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Working with Images

File types
These are the best image fi le types to use for various sorts of projects, according to your 
intended output (publishing method) and graphics type.

Final output Graphics type Format

High resolution 
(>1000 dpi)

Vector drawings Illustrator, EPS, PDF

Bitmap images Photoshop, TIFF, EPS, 
PDF

Process-color separations Vector drawings Illustrator, EPS, PDF

Color bitmap images Photoshop, CMYK TIFF, 
DCS, EPS, PDF

Color-managed graphics Illustrator, Photoshop, 
RGB TIFF, RGB EPS, 
PDF

Low-resolution printing, 
or PDF for online viewing

All Any (BMP images only)

Web All Any (InDesign converts 
graphics to JPEG and 
GIF when packaging for 
GoLive)

Placing image fi les

The most common way to insert an image is:

1. Go to File > Place...  

2. Browse your computer for the image fi le and click OK.

3. When you return to InDesign you’ll see the Place cursor.

4. Click the desired location on a page. The image will appear 
where indicate as an object the page. 

Manipulating Placed images

To move the placed image... 
Get the Select tool and drag the image to a new position

To scale, rotate or fl ip the image...
Use the same transform commands as you would on any object (page 7).

To adjust the color or to run a fi lter on a linked image...
1. Open the image fi le in an image editing program such as Photoshop for bitmaps 

or Illustrator for vector graphics.  

2. Make your changes and save the fi le.

3. Return to InDesign and, with the image selected, go to the Links palette 
Options menu and choose > Update Link...

A note about placing images
If the cursor is inside a text 
frame when you give the > Place 
command you won’t see the 
“place” cursor.  Insted, the image 
will be inserted “inline” within the 
text block.  

If you want to be able to place 
the image anywhere on the 
page, choose Edit > Deselect All, then 
choose the Select Tool before 
going to the File > Place command.

—Working with Images
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Linked & embedded images

Linked Files
Placed images are listed in the Links palette, and start out as “linked” fi les.  

This means that the image fi le is separate from the INDD fi le, and that directory 
structures must be maintained to maintain the link.  For this reason we recommend 
putting a copy of every image fi le in the same folder as the INDD document before 
placing images in the document.

Embedded fi les
You can choose to embed a linked fi le by selecting the image, then going to the Link 
palette Option Menu and choosing Embed File.  

The advantage of embedding images: The image fi le becomes incorporated into the 
INDD fi le and not longer has to be carried along with it, so it can’t get lost.  

The disadvantage of embedding images:  The image can’t be manipulated outside 
InDesign and updated whhile it is embedded.

Unembedding fi les
In the Link palette, click on the image name in the link list and choose > File Unembed.  

You will be asked to provide a fi le name and location (save in the same folder as the 
INDD). You can now manipulate the image outside InDesign and update the changes.

Pasted fi les
While you can  use cut and paste to insert images from the clipboard, the disadvantage 
is that you don’t have fi ne control over the image that placing allows.  Cut and paste 
images do not show in the Link palette and can’t be unembedded.

Text Wrap
To make text fl ow around an image (or other object) fi rst select the object, then go to the 
Text Wrap Palette and choose a wrap style.  

Click a wrap button to make text fl ow around a 
bounding box, around a shape, or to make it jump 
over an object.

Once wrapping is turned on you can add padding 
around the object using the margin menus.

Display performance
Images can be displayed with a placeholder, at low resolution or at high resolution. 

• To change display settings document-wide, go to 
 InDesign > Preferences > Display Performance...

• To change display quality for an individual image, Right-Click 
 the image then choose a display quality. 

Linked fi les are preferred by 
Service Bureaus
Most Service Bureaus prefer to 
recieve linked rather than embedded 
images.  This allows them to easily 
tweak colors on an  image without 
fi rst unembedding the image fi le.

Embedded fi les are useful for 
Backups
Embedding all images in back-up 
copies of fi nished InDesign projects 
prevents the image fi les from 
becoming separated from the INDD 
fi les. 

—Working with Text

How to lock an object into the 
text fl ow
Place the image or text box “inline” 
rather than as a fl oating frame.

1.  Using the Text tool, click in the 
line of text where you want to insert 
the object.

 2.  Choose File > Place...

You may need to press return 
several times to cause the text 
following the object to continue 
under rather then behind the object.
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Tips & Troubleshooting

Missing fonts
When you fi rst open a document, if the fonts used are not present you will be alerted. 
Text for which fonts are missing will be highlighted in pink. 

Click the Find Font button in the alert box when you fi rst open the document, or choose 
Type > Find Font... to locate or substitute a font.  (You may get a mismatch if the fi le was 
made on a computer using a different kind of the same font face (for example, True 
Type, versus  PostScrpit Type 1).

If you install a Font, quit then relaunch InDesign before trying to replace the font in the 
Find Font window.

Missing image fi les
Image fi les used in a document are listed in the Links palette. Files can be linked from 
local drives or from a server.  

To prevent losing linked fi les, and to expedite packaging when saving to disk to deliver 
to a printing service, we recommend storing linked images in the same folder as the 
InDesign document.

More help
For more on these useful topics consult the InDesign Help pages: Go to
Help > InDesign Help...

Threading text frames
Make text fl ow from one text box to another, either manually or, at import, 
automatically. InDesign will even create new pages and text frames based on a Master 
page.

Creating PDF Files
Export PDF lets you make PDFs for screen or print with full control over image 
compression, embedded fonts, and accessibility.

Keyboard Shortcuts
Power users will fi nd the usual Adobe keyboard shortcuts. If you already know the 
shortcuts in Adobe Illustrator or Photoshop, you’ll fi nd much the same in InDesign. 

Pre-Press Preparation
Among many other output productivity tools, InDesign helps you to make a prefl ight 
check, and then to package linked fi les that you will send to a commercial printer.  

Color Management
Wondering how to respond to those “Profi le Mismatch” alerts?  InDesign  uses ICC 
profi les for consistent color managed work fl ows when importing images or outputting 

Frequently used text 
commands 
Check Spelling
Edit > Check Spelling...

Change Case
Type > Change Case ....

Insert Special Characters
Type > Insert Special Character 
(OS keyboard commands for special 
characters will also work)

Bold Type
CTRL+ SHIFT + B
(or choose Bold in Control panel or 
in Character Palette)

Italic Type
CTRL+ SHIFT + I
(or choose Italic in Control panel or 
in Character Palette)

Undoing mistakes
InDesign has multiple undo abilities  
Choose Edit > Undo repeatedly to 
back up as far as you need (the 
number of undo’s is limited by RAM)

Or, use File > Revert to return to the 
last Saved state of your fi le.

—Tips & Troubleshooting


