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Exercise 1: Put a GIF on a Web Page

Crop and Resize the image in Photoshop

In Photoshop go to File > Open.  
Locate and open the sample image from the workshop folder 
named fruit.tiff. 

There are four drawings of fruit in the image.  This exercise 
involves cropping the image to show only one piece of fruit, 
resizing the cropped image, and fi nally, placing it on a Web page 
using Dreamweaver.  

Go to the tool bar and choose the Crop tool.
Hold down the mouse button and drag the tool across one piece 

of fruit then release the mouse 
button. 
The part of the image that will 
be removed will be shaded. To 
adjust the crop outline, drag on 
the boxes at the corners or sides 
of the shaded box.

Once the crop is setup, press Enter on your keyboard to make the 
crop.

Select View > Actual pixels.  
This will adjust the magnifi cation to show the image at the size it 
will display on a Web page.
 In our example at the left, it is still too large ( 396 x 499) for a 
typical web page illustration.

Go to Image > Image Size.
Working from the bottom of the window, up:
      -  Check the Resample image check box.
      -  Check the Constrain proportions check box.
      -  Adjust the Width to 150 pixels 

Click OK. Do not save the image yet: you do not want to 
overwrite the original large TIFF fi le!  The next step will be to 
save the fi le in a Web friendly fi le format.  (Continued next page)

1.

2.

3.

4.

5.

Cropped image: 396 x 499 pixels

TIFF artwork: 1476 x 1185 px
(way too large for a Web page!)

Resized image: 150 x 170 pixels,
a good size for a small illustration

As long as “Constrain proportions” is checked, 
you only have to enter one dimension (height or 
width).  The other will adjust automatically to 
preserve proportions
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Exercise 1: Save for Web, continued...

Optimize and Save for Web

Go to File > Save for Web.
Your goal on this step is to make the fi le size as small as 
possible but still look good.  This is called “optimization.”

a.  Click on the 4-Up tab: 

     You’ll see four versions of the image.  
     The top left shows the uncompressed TIFF 
     version.  The other three will preview what a 
     compressed GIF or JPEG will look like on a 
     Web page. 

b.  Click on each of the 4 preview windows in 
     turn, adjusting the settings in the right 
     column. 

     Start with the fi le format option: 
     Each fi le format has distinct settings:  

c.  Click the Preview window with the best GIF settings, then 
click Save.

After you save your fi le, you will be presented with a second 
Save Optimized As window where you will name the fi le and 
choose the folder where you wish to save it.

Name the fi le something like “fruit.gif” (by default, 
Photoshop will add the fi le extension “.gif”).

Do not use spaces or special characters in the fi le name.

Navigate to the location in the Workshop folder where you 
wish 

to save the fi le and click Save.
(Continued next page)

1.

2.

•

•

•

Photos are best saved in the JPEG fi le format.   

Solid-colored artwork such as our drawing above 
is best saved in the GIF fi le format.

•   JPG fi les are compressed by “quality”:
 20% or low quality will be smaller but may 
look very gritty.  100 % or high quality will be 
nearly indistinguishable from the TIFF, but the 
fi le will be large.

•  GIF fi les are compressed by limiting the 
number of colors: The fewer the colors, the 
smaller the fi le. You should fi nd that a GIF with 
32 colors or less does well for our example 
fi le.  

• PNG format combines compression 
advantages of both GIF and JPG: PNG would 
be a great choice for any graphic except 
that not all Web browsers commonly in use 
can handle the PNG format (not yet-- it’s the 
future).  
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Exercise 1: Save for Web, continued...

Insert the image on a Web page using 
Dreamweaver

If you are unfamiliar with Dreamweaver, you may want to skip this 
section or adapt it to a Web editor with which you are familiar.
Launch Dreamweaver. 

Create a new the Local site defi nition 
(Site > Manage Sites > New...)

Make the local root folder be the folder into which you just 
saved your Web image from Photoshop.

In the Files panel, right-click on the root folder to create a new 
fi le: > New File.

In the Files panel, double-click on the fi le icon to open the new 
fi le.

Select Insert > Image (or click on the insert image button) then 
browse for the image fi le you just saved. 
(Or, just drag the image out of the site fi les onto the page.)

Newer versions of Dreamweaver will prompt you to provide 
an Alt (alternative text) attribute for the image.  Enter a short 
description of the image, or if the image is decorative, choose 
the [empty] option in the Alt pop-out menu.

If you were not prompted to provide an Alt, enter a description 
of the image, or choose <empty> in the Alt fi eld of the 
Properties panel. 

Keep the original height and width for the image.
If an image needs to be resized, it may be best to redo it in 
Photoshop. 
Changing the Width and Height attributes in the Dreamweaver 
Properties Inspector without actually resizing the fi le degrades 
image quality and may cause download or printing problems.
(See sidebar to left.)

Save the Web page.

1.

2.

3.

4.

5.

6.

7.

8.

ALT tags are not optional if you want all 
visitors be able to access your content, 
including those who have a visual or cognitive 
impairment, or anyone using a mobile device 
such as a phone or PDA.

Resizing images in Dreamweaver

Dreamweaver does allow you to permanently 
resample and even crop an image that is 
already inserted in a Web page.  However, it 
is best for fi ne tuning, and is not a substitute 
for a graphics editor such as Photoshop.

• It can’t convert fi le types, for instance, 
from TIFF to GIF or JPG

• It doesn’t provide compression options 
(it keeps the compression already set in 
the image on the page).

• The changes it makes are permanent, so 
be sure to have a backup of the image fi le 
saved elsewhere.

For more on working with images in 
Dreamweaver, see our handout, “Working 
with images in Dreamweaver” which can be 
downloaded from:
http://www.oit.umass.edu/workshops/
tutorials/index.html

Adjust H & W, then 
click to resampleClick for Crop tool
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Exercise 2: Download a Large JPEG off 
the Web and Add it to a PowerPoint 
Presentation

Use the ”advanced” Google image search

Open a browser window and go to http://www.google.com.

Click Images.

Click Advanced Image Search.

Search for a topic of interest to you.
Limit the search to JPG in the File type fi eld, and large in the 
Size fi eld.  

You can also limit the search to a specifi c domain 
(e.g., umass.edu).

Once you fi nd a JPG you want to download, make sure you are 
looking at the large version (click link to See full-size image).

Right-click (hold down mouse on Mac) and select Save Image 

As... (Netscape), or Save Picture As... (Internet Explorer).
Save the JPG into the workshop folder.

Crop and/or shrink the image in Photoshop 
(if needed)

In Photoshop, use File > Open to open the image you just saved.

If you need to crop the image:
a.  Go to the tool bar and choose the Crop tool.
b.  Hold down the mouse button and drag across the image.
     The part of the image that will be removed will be shaded. 
     Click and drag on the boxes at the corners or sides of the 
     crop outline to adjust the crop.
c.  Once the crop is setup how you want it, press the Enter 
     key on your keyboard to make the crop.

1.

2.

3.

4.

5.

6.

1.

2.

Netscape

Internet Explorer

Good sources for large images include:
NASA 
    www.nasa.gov
    www.jsc.nasa.gov
    www.jpl.nasa.gov

LIBRARY OF CONGRESS
    www.loc.gov
    memory.loc.gov

(Continued next page)
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Four reasons to use Highest Quality 
JPEGs in PowerPoint...
1.  Lower quality (highly compressed) JPGs 
     have more artifacts (worse image 
quality).

2.  The JPG off the Web was already 
     compressed once—recompressing will 
     make artifacts even worse.

3.  Even when saved at highest quality, the 
     JPEG will be signifi cantly smaller in size 
     than in a non-compressed format such as 
     TIFF

4.  JPEG images paste into PPT at the 
     expected resolution, whereas TIFF fi les 
     may paste in appearing very large and 
     often need to be scaled down in PPT.

Select Image > Image Size.

a.  Check the Resample check box.
b.  Set the resolution to 96 dpi (the typical screen resolution).
c.  Inspect the dimensions in inches:  
     A PowerPoint window is 10 inches wide by 7.5 inches high. 
     The image should not exceed the PPT window dimensions, 
     in fact, lets make this image small enough to have a large 
     margin all around, if it would not already. 
d.  Make the image no more than 7 inches wide, and no more 
     than 6 inches high. (If constrain proportions is checked, you 
     can type a value into just dimension and proportions will be 
     maintained.
e.  Click OK.

Save a Copy for your presentation
1. Go to File > Save As.

a.  In the Save window:
     Give the fi le a new name.
     Choose the JPG fi le type. 
     Click Save: 

 b. The JPEG options window opens.
     Choose to save the fi le at the maximum or highest quality.
     Click OK.

Insert the image into a PPT presentation
1. Open a new presentation in PowerPoint.

2. On a blank slide go to Insert > Picture > From File…
or click the Insert Picture button in the bottom toolbar (PC) or 
left side toolbar (Mac). 

3. Click and drag to position the image on the slide.

3.

Depending on the version of PPT, you may 
see an insert picture from fi le button.

Exercise 2: Insert a Google image in PowerPoint, continued...

(continued next page)
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 JPG fi les should come in the expected size, but GIF and TIFF 
fi les may need to be manually resized:  

To scale an image on the PowerPoint screen: click on the 
image, then use the “handles” (the small boxes or dots at the 
corners of the image) to manually resize the image.  Drag the 
image to reposition it on the slide.

4. Use PowerPoint’s Text tool (Insert > Text box) to draw boxes 
for a header above the image, and a caption (smaller) below the 
image.

5. To test the quality of your PPT slide, run the slide show. 
(Select Slide Show > View Show. Press ESC to stop the show.) 

6.  As an extra experiment, inset the GIF you saved if you did 
exercise #2, or resize and save a few other fi les of your own to 
insert.

Exercise 2: Insert a Google image in PowerPoint, continued...

Note, in PowerPoint images are saved 
within the PPT fi le
Unlike on a Web Page, you do not need to 
keep a copy of each image fi le along with the 
PPT fi le:  When an image is inserted into a 
PPT presentation, it will be saved inside the 
presentation fi le.

If you use audio or video in a presentation, 
this will not be the case.  Audio or video fi les 
must be kept along with the PPT fi le in order 
to appear in the presentation.

How to resample images from within PowerPoint
(Windows only)

In order to avoid presentations with huge fi le sizes, we recommend 
resizing images before inserting them on a PowerPoint slide.

Typically, as described earlier in this tutorial, we resize our images and 
choose our fi le type at the same time in Photoshop.  In Windows (sorry, 
not on the Mac) you can also resample images from within PowerPoint 
itself.  In fact, if you wait until you have completed inserting images in 
the presentation you can resample all the images at once.

Note: this command is permanent!  If you aren’t sure about how you 
have cropped or scaled your images, save a copy of the  le BEFORE 
you compress.

To compress all the images in a presentation at once:

Right-click on an image, and choose > Format Picture ...

In the Format Picture window, click on the Picture tab, then 
click the Compress button.

In the Compress Pictures window make the following choices:
     Apply to: All pictures in document
     Change resolution: Choose Web (96 dpi) or Print (200 dpi)
     Options: For maximum optimization of fi le size, check      
                    Compress pictures and Delete cropped area

Click OK. 
If you get an alert asking if 
you are sure, click Apply.

You’ll be returned to the Format Picture window: 
To return to your presentation, click OK.

1.

2.

3.

4.

5.
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Exercise 3:  Fix up an Image in 
Photoshop

Crop & adjust size

Open a sample image (to_crop.psd is shown here).

Select the Crop tool and drag from the upper left to the 
lower right of the part of the image you want. 
•   Adjust the size of the selected area by dragging the 
    “handles” at the corners of the selection. 
•  Rotate the selection by dragging outside the selected 
    area (good for straightening crooked scans.)
•  To complete the crop press the Enter key on the 
    keyboard.

Adjust contrast and tonal range

Select Image > Adjustments > Levels

This interactive graph, or “histogram” shows how many pixels 
there are of each level of brightness. Often, scans only have pixels 
in the grey middle with no deep shadows or bright highlights. A 
full range of tones, from black (on the left) to white (at the right) 
usually improves the image.

Drag the black and white markers inward to the edges of the 
charted pixels. Check the preview and click OK. (Photoshop will 
adjust the overall tone scale.  If you open the Levels window again, 
the histogram will stretch across the entire range.)

This adjustment improved the contrast, but you can improve both contrast 
and color balance by using this same command in a slightly expanded 
fashion:

Select Edit > Undo Levels.

Return to Image > Adjustments > Levels, but this time use the pop-
out channel menu to individually adjust each channel (red, green 
and blue).  As you did in step 2, pull the black and white markers 
in to the “toe” on each end of the histogram for each channel. 

Removing Unwanted Objects

Look carefully at the picture. Pick something in the image you would like 
to remove. You will erase it by “cloning” an area that matches what would 
show “behind” the object if it were not in the picture.

Select the Clone Stamp tool.

Position the cursor over  the “background” area that you will use 
to “paint out” the unwanted object.  Hold down the Alt key (Option 
key on a Mac) and click to “load” the Clone stamp tool.

Now, release the Alt key, and drag the cursor over the unwanted 
object to clone the sampled image content.

TIP: Use short brush strokes, make frequent samples, and don’t sample 
from too close to the object you want to erase.

1.

2.

1.

2.

1.

2.

1.

2.

3.

Increase shadows (black triangle) 
and add highlights (white triangle)

For instance, if you are using our sample 
image, sample from the water to erase the 
boat, or from the sky to erase the tower.

Extra credit:  
Change Brush Size
With the Clone stamp 
selected, go to the 
Photoshop Options bar 
and change the brush 
size for more refi ned 
drawing...


