Skip navigation

Scan Documents in Computer Classrooms & the Learning Commons (Macintosh)

Use the instructions below to scan documents in IT Computer Classrooms and the Learning Commons using scanners connected to Macintosh computers.

Scan Your Document

  1. Place your document squarely on the scanner bed, with the top of the image closest to you.
  2. Go to Applications > Adobe Photoshop CS6 > Adobe Photoshop CS6.app. Photoshop CS6 will open.
  3. In Photoshop, go to File > Import > Epson Perfection 1670.
    Note: The name of this scanner may vary. There is only one scanner you can pick.
  4. The EPSON… window will open, and the scanner will start to warm up. This usually takes about 15 seconds. Once the scanner is warm, the job progress bar will show the status of your scan.
    • The scanner starts in the last used mode. If you wish to scan the document automatically, but either the Home Mode or Professional Mode windows have opened, from the Mode drop-down menu select Full Auto Mode and click Scan to begin.
    • If you are knowledgeable about scanner settings and wish to adjust them yourself, in the EPSON... window, on the Mode drop-down menu select Home Mode (basic options) or Professional Mode (advanced options). This will stop the automatic scan and allow you to adjust the scanning options as desired.
  5. Once the scan is complete, it will open in Photoshop as an unsaved file. See below for instructions on how to save your scanned document.

Choose a File Format

Save your document in a format and size that fits your needs. The default scan resolution of 300 ppi (pixels per inch) means that if you scanned a letter paper size document it will be approximately 20MB; much too large to attach to an email or put on a Web site. If you are not sure how you will use the image (e.g. PowerPoint, Web or print), or if you will use it for multiple purposes, begin with a high quality scan, and then resize copies in Photoshop for each particular use. Consult the tables below to help you resize your document.

  1. In Photoshop go to Image > Image Size…. The Image Size window will open.
  2. In the Image Size window:
    • Make sure the Constrain Proportions box is selected to preserve the proportions of the image.
    • Under Pixel Dimensions:, adjust the Width and/or Height of the image as desired (see below for some recommendations).
     

    Good quality All-Purpose scan

    Archival scan

    OCR **

    Resolution

    100-300 ppi *

    300 ppi

    150 ppi

    Color Depth

    24 bit color or 8 bit gray scale

    24 bit color or more

    8 bit gray scale

    Dimensions

    Maximum size you expect to use

    11 in. 17 in.

    Original size

    File format

    PSD - Best
    PCT / BMP - Good
    JPG - Ok

    TIFF (Size will be approx. 48Mb)

    TIFF - Best
    JPG - Ok

    * ppi (pixels per inch) ** OCR (Optical Character Recognition)
     

    For Powerpoint

    For Print

    For Web

    Resolution

    96 ppi

    150 - 720 ppi for photos
    300 - 1200 ppi for line art
    240 ppi for inkjet
    300 - 600 for laser printer

    72 ppi (actually it doesn’t matter)

    Dimensions

    10 in. x 7.5 in.
    (Or smaller as this fills entire screen)

    Desired print size in inches

    Desired size in pixels

    File format

    JPG – photo
    GIF – line art / logos
    / solid colors

    PSD or TIFF

    JPG – photo
    GIF – line art / solid colors / logos

Save Your Scanned Content

Make sure you have the space to save your chosen format to a Zip disk, USB thumb drive, or as an email attachment.

To save your image as a PSD, BMP or TIFF:

  1. In Photoshop, go to File > Save As.... The Save As window will open.
  2. In the Save As window:
    • In the Save As field, enter a name for your image.
    • From the Where drop-down menu, select a location to save the file.
    • From the Format drop-down menu, select your desired format (PSD = Photoshop), then click Save.

To save your image as a JPG or GIF:

  1. In Photoshop, go to File > Save for Web & Devices.... The Save for Web & Devices window will open.
  2. In the Save for Web & Devices window, from the first drop-down menu under Preset: (at right), select GIF or JPEG.
    Note: The type of file you have chosen, the new size of the image in this format, and the time it would take the image to load on a dial-up connection (based on a 56.6 kbps modem) will be displayed under the image (bottom, left).
  3. When you are satisfied with the size and appearance of the image click Save (bottom, right). The Save Optimized As window will open.
  4. In the Save Optimized As window:
    • In the Save As field, enter a name for your image.
    • From the Where drop-down menu, select a location to save the file.
    • Click Save.

After You Have Scanned Your Document(s)

Save Your Scans to a USB Drive

You can plug in your USB drive to any available USB slot on the front of the computer or under the sides of the keyboard to save, copy/paste, or drag-and-drop files to your device.

Save Your Scans to Your UDrive Account

You can also save your scanned documents to your UDrive account. Files stored in your UDrive will be available to you from any computer that has an Internet connection.

Print Your Scans in the Learning Commons

You can print your scanned black-and-white or color content from your computer using pay-for-print in the Learning Commons. To learn more about Pay-for-Print, see our Pay-for-Print documentation.

Email Your Document

You can use your University email or your favorite Web mail service to send scanned documents as email attachments to yourself or others. If you do so, we recommend that you keep file sizes under 1 MB (1000 KB) to make them easier to upload and download.